API being targeted in DDOS attack.
Incident Report for Apple Inc
Resolved
Service has been restored, thank you so much for the patience.
Posted Feb 17, 2021 - 18:17 UTC
Identified
We've identified most critical areas and are attempting to mitigate the traffic incoming to hopefully recover the servers.
Posted Feb 17, 2021 - 00:22 UTC
Investigating
It's become clear that the API is the target of a DDOS attack. We're working to mitigate the effects. The API and management tools are currently unavailable but background processes such as data collection and processing remain unaffected.
Posted Feb 17, 2021 - 00:18 UTC
This incident affected: Development (Studio, Management Portal, API) and Web Servers.